Subject: Re: Paper about SUN NeWS system

From: [email-masked] (Nguyen)
Date: Wed, 30 Sep 87 18:22:25 EST

Date: 29 Sep 87 18:30:37 GMT
From: [email-masked]  (Nguyen)
Subject: Re: Paper about SUN NeWS system
To: [email-masked]

since many of us don't have mail link to your system,
it is kind of hard to send e-mail request.

Thanks,

Matt Nguyen
AT&T Bell Labs
Naperville-Wheaton Road
Naperville, Illinois 60566

---

From: [email-masked] (Nguyen)
Date: Wed, 30 Sep 87 18:22:25 EST

Thanks,

Matt Nguyen
AT&T Bell Labs
Naperville-Wheaton Road

---

From: [email-masked] (William Roberts)
Date: Tue, 6 Oct 87 07:51:31 EST

>Naperville, Illinois 60566

I'm sorry - the address to write to, giving a FULL POSTAL ADDRESS, is

        First Impressions of NeWS
        Sue White
        Department of Computer Science
        Queen Mary College
        190 Mile End Road
        LONDON E1 4NS
        England

We are still paying the postage to airmail the paper copy to you
though contributions would be appreciated (we didn't expect
over 200 requests!). It costs about $3 to send it from England
to the US.

I am not prepared to send the PostScript equivalent because
that would cost me rather more - my Arpanet link estimates
about $140 per megabyte for file transfers from the US to the
UK. The document was prepared in a local version of ditroff
with a modified Adobe TranScript postprocessor which allows a
sensible method of including raw PostScript in Ditroff output

--

William Roberts         ARPA: [email-masked]  (gw: cs.ucl.edu)
Queen Mary College      UUCP: [email-masked]
LONDON, UK              Tel:  01-980 4811 ext 3900