Subject: anyone out there?

From: [email-masked] (The Talking Manual)
Date: Sat, 5 Sep 87 22:08:11 EST

Date: 2 Sep 87 09:11:13 GMT
From: [email-masked]  (The Talking Manual)
Subject: anyone out there?
To: [email-masked]

anyone out there developing applications using NeWS?
we are developing a product, but it looks as though
we might end up using X.11. anyway, i'm using NeWS to
do some prototyping. i wouldn't mind talking to some
other developers.
--
simon kenyon
icl - information technology centre
south county business park
leopardstown
dublin 18
IRELAND
+353-1-956644
[email-masked] (...!seismo!mcvax!ukc!iclitc!simon)
--
Simon Kenyon <[email-masked]>
ICL - Information Technology Centre, Dublin, IRELAND  Phone: +353-1-956644

---

From: [email-masked]
Date: Tue, 15 Sep 87 17:14:07 EST

Date: 14 Sep 87 17:12 EST
From: [email-masked]
Subject: Re: anyone out there?
To: [email-masked]

Date: Mon, 14 Sep 87 15:59:06 EDT
From: douglas w politi <[email-masked]>
To: @CSBVAX.steinmetz:[email-masked]
Subject: Re: anyone out there?
In-Reply-To: <[email-masked]>
Organization: General Electric CRD, Schenectady, NY
Cc:

hi,

i saw your posting on the net to see who is doing anything with NeWS. i
was unsure of where you are from ge? usa?

anyway, we are developing some software engineering tools using NeWS.
if you have some specific questions please forward them to me and i will
be more than happy to answer those that i can.

doug.
--

     (	     douglas |  ARPA->      [email-masked]                     )
     (	           w |  UUCP->      seismo!rochester!steinmetz!crd!politi  )
     (	      politi |  GE DECnet-> islvax::politi                         )

---

From: [email-masked]
Date: Tue, 15 Sep 87 19:36:02 EST

Date: Tue, 15 Sep 87 13:16:55 EDT
From: marc aronson <[email-masked]>
Organization: General Electric CRD, Schenectady, NY

I am currently developing several applications under NeWS, including
a graphical intercace to MAKE and SCCS.  I am sure there are quite
a few horror stories we could exchange.

Our latest thrust has been to create a C-level interface around NeWS
that can be easily re-written in X, so that we can use either window system.
I'm wondering if SUN is really going to follow through on NeWS, or simply
jump on the X band-wagon.

--
Marc Aronson

[email-masked] -- steinmetz!sungod!aronson

---

From: [email-masked] (William Roberts)
Date: Tue, 6 Oct 87 07:51:58 EST

>jump on the X band-wagon.

You are wasting most of the potential of NeWS if you reduce to
the level of X . Sun are going to 'jump on the X band-wagon' by
fitting an "X backdoor" in the NeWS server, so that X people
can run their pixel-based stuff and happily co-exist with NeWS.

If you wanted to make it possible to retrofit to X someday,
then write your C routines at a high-level, say

        "interactively select a node in the Make dependency graph",

and implement the routine in PostScript for NeWS. To convert
down to X, just write C routines to call the X primitives in
the right order etc etc.

PS.  Thanks to everyone who has asked for our paper
     "First Impressions of NeWS", which I advertised on this
newsgroup: we have had over 200 requests and our office
staff are trying hard to keep up. We are sending paper copies
by airmail which is cheaper than sending PostScript across the
Atlantic by E-mail, so we do need a FULL POSTAL address.  If
you asked for a copy and don't receive it by next week, you can
try mailing us again (with a postal address please), but say
that you have ALREADY ASKED for a copy so we don't get
confused.
--

William Roberts         ARPA: [email-masked]  (gw: cs.ucl.edu)
Queen Mary College      UUCP: [email-masked]
LONDON, UK              Tel:  01-980 4811 ext 3900