Subject: Re: NeWS for Macintosh

From: [email-masked] (Daniel J. Burns)
Date: Mon, 16 Nov 87 21:51:37 EST

> Does anyone know if NeWS has been ported to the Macintosh?

Due to the enormous response to my question, I thought I'd post a summary:

o   eXP Inc., Cambridge, MASS  (617) 868-8215.
    Currently have a beta version that runs under the Finder.  They plan
    to support Sun's NeWS/X11 code when/if it becomes available and
    expect a beta release of the merged code in August '88.  Also, eXP is
    looking for beta sites (see article <[email-masked]>
    in comp.windows.news).

o   Wedge Computer, Inc., Cambridge, MASS (617) 868-5454.
    About to release NeWS on the Mac to beta test sites.

Thanks for all the useful information!

Daniel Burns                 ARPA:  [email-masked]
Jet Propulsion Laboratory    UUCP:  ...!cit-vax!elroy!spacely!djb

---

From: [email-masked] (Praveen Kumar)
Date: Mon, 23 Nov 87 19:44:53 EST

Hello,

In regard to Daniel Burns article:

eXP is a subsidiary of Wedge.  eXP is doing the port of NeWS to the Mac.

pk