Subject: Cost of NeWS

From: [email-masked] (Don Hopkins)
Date: Sat, 25 Apr 87 12:30:52 EST

Date: 24 Apr 87 19:18:40 GMT
From: [email-masked]  (Praveen Kumar)
Subject: Cost of NeWS
To: [email-masked]

I have heard Bill Joy say that they (Sun) want NeWS to be a windowing
standard.  They want lots of people to develop software for it.  I have
also heard that when people call up Sun and ask how much will it cost to
get the source code, they have been told that it will be on the order of
$25,000.  This seems to be to be inconsistent with the stated goal.
After all, one of the peachy keen things to do, is to port NeWS to other
machines.

Does anyone know any *FACTS* about pricing for NeWS source code?  Maybe
someone at Sun can answer?

thanks,
pk

--

ARPA:	[email-masked]
UUCP:	{seismo,allegra}!mimsy!eneevax!phaedrus

---

From: [email-masked]
Date: Tue, 5 May 87 00:33:10 EDT

Date: Fri, 24 Apr 87 23:59:35 EDT
From: [email-masked]
Subject: Re: Cost of NeWS
To: [email-masked]

I've spoken with the folks at Sun with regards to licensing NeWS.  As of
two months ago, the license fee was $25,000 for full source.

Pat Wood
Pipeline Associates, Inc.

lug.

---

From: [email-masked] (Patrick Wood)
Date: Tue, 5 May 87 00:39:53 EDT

Date: 25 Apr 87 14:02:38 GMT
From: [email-masked]  (Patrick Wood)
Organization: Pipeline Associates, Inc.
Subject: Re: Cost of NeWS

Pat Wood
bellcore!phw5!phw

---

From: [email-masked] (Joel West)
Date: Tue, 5 May 87 00:40:07 EDT

Date: 25 Apr 87 19:43:22 GMT
From: [email-masked]  (Joel West)
Organization: Western Software Technology, Vista, CA
Subject: Re: Cost of NeWS

> two months ago, the license fee was $25,000 for full source.

What is the price of a source license for the X Window System?

	$00,000

Sometimes marketing disadvantages will nullify whatever technical
advantages a piece of software might have.
--
	Joel West
	{ucbvax,ihnp4}!sdcsvax!jww	(ihnp4!gould9!joel once I fix news)
	[email-masked]	if you must

---

From: [email-masked] (Russell R. Tuck)
Date: Tue, 5 May 87 00:46:08 EDT

Date: 30 Apr 87 23:24:49 GMT
From: [email-masked]  (Russell R. Tuck)
Organization: Duke University, Durham NC
Subject: Re: Cost of NeWS

I was told by Sun that universities can get NeWS source for $1000.

	Russ